beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Batkhuyag Batsaikhan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BEAM-5334) [beam_PerformanceTests_Python] Incompatible packages in dependencies
Date Fri, 14 Sep 2018 17:27:00 GMT

    [ https://issues.apache.org/jira/browse/BEAM-5334?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16615116#comment-16615116
] 

Batkhuyag Batsaikhan commented on BEAM-5334:
--------------------------------------------

This is still failing

> [beam_PerformanceTests_Python] Incompatible packages in dependencies
> --------------------------------------------------------------------
>
>                 Key: BEAM-5334
>                 URL: https://issues.apache.org/jira/browse/BEAM-5334
>             Project: Beam
>          Issue Type: Bug
>          Components: test-failures
>            Reporter: Mikhail Gryzykhin
>            Priority: Major
>          Time Spent: 0.5h
>  Remaining Estimate: 0h
>
> Failing job url: https://builds.apache.org/job/beam_PerformanceTests_Python/1390/console
> Relevant log:
> 05:18:36 Obtaining file:///home/jenkins/jenkins-slave/workspace/beam_PerformanceTests_Python/src/sdks/python
> 05:18:37 Complete output from command python setup.py egg_info:
> 05:18:37 /home/jenkins/jenkins-slave/workspace/beam_PerformanceTests_Python/env/.beam_env/local/lib/python2.7/site-packages/setuptools/dist.py:398:
UserWarning: Normalizing '2.8.0.dev' to '2.8.0.dev0'
> 05:18:37 normalized_version,
> 05:18:37 running egg_info
> 05:18:37 Requirement already satisfied: future==0.16.0 in /home/jenkins/.local/lib/python2.7/site-packages
(0.16.0)
> 05:18:37 gapic-google-cloud-pubsub-v1 0.15.4 has requirement oauth2client<4.0dev,>=2.0.0,
but you'll have oauth2client 4.1.2 which is incompatible.
> 05:18:37 proto-google-cloud-datastore-v1 0.90.4 has requirement oauth2client<4.0dev,>=2.0.0,
but you'll have oauth2client 4.1.2 which is incompatible.
> 05:18:37 proto-google-cloud-pubsub-v1 0.15.4 has requirement oauth2client<4.0dev,>=2.0.0,
but you'll have oauth2client 4.1.2 which is incompatible.
> 05:18:37 googledatastore 7.0.1 has requirement httplib2<0.10,>=0.9.1, but you'll
have httplib2 0.11.3 which is incompatible.
> 05:18:37 googledatastore 7.0.1 has requirement oauth2client<4.0.0,>=2.0.1, but
you'll have oauth2client 4.1.2 which is incompatible.
> 05:18:37 You are using pip version 10.0.1, however version 18.0 is available.
> 05:18:37 You should consider upgrading via the 'pip install --upgrade pip' command.
> 05:18:37 error: [Errno 2] No such file or directory



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message