beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maximilian Michels (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (BEAM-5418) Add Flink version compatibility table to Runner page
Date Tue, 18 Sep 2018 18:58:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-5418?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maximilian Michels resolved BEAM-5418.
--------------------------------------
       Resolution: Fixed
    Fix Version/s: 2.8.0

> Add Flink version compatibility table to Runner page 
> -----------------------------------------------------
>
>                 Key: BEAM-5418
>                 URL: https://issues.apache.org/jira/browse/BEAM-5418
>             Project: Beam
>          Issue Type: Improvement
>          Components: runner-flink, website
>            Reporter: Maximilian Michels
>            Assignee: Maximilian Michels
>            Priority: Major
>             Fix For: 2.8.0
>
>          Time Spent: 1h 10m
>  Remaining Estimate: 0h
>
> Following up a discussion on the mailing list. There have been confusions which version
of Beam is compatible with which Flink version. The only way for users at the moment is to
look into the source code.
> A table like this will be helpful:
> || Beam || Flink ||
> |2.5.0 | 1.4.0 |
> |2.6.0 |  1.5.0 |
> |2.7.0 |  1.5.2 |



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message