beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chamik...@apache.org
Subject [beam] branch master updated: Bumps down the httplib2 version since it conflicts with 'googledatastore' package
Date Wed, 01 May 2019 14:08:40 GMT
This is an automated email from the ASF dual-hosted git repository.

chamikara pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/beam.git


The following commit(s) were added to refs/heads/master by this push:
     new 3b2c901  Bumps down the httplib2 version since it conflicts with 'googledatastore'
package
     new 6b43523  Merge pull request #8449: Bumps down the httplib2 version since it conflicts
with 'googledatastore' package
3b2c901 is described below

commit 3b2c90156ddb67f4daddf275172c0b2d4eb1eaf6
Author: Chamikara Jayalath <chamikara@apache.org>
AuthorDate: Tue Apr 30 18:16:31 2019 -0700

    Bumps down the httplib2 version since it conflicts with 'googledatastore' package
---
 sdks/python/setup.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/sdks/python/setup.py b/sdks/python/setup.py
index 7f66d90..acde359 100644
--- a/sdks/python/setup.py
+++ b/sdks/python/setup.py
@@ -111,7 +111,7 @@ REQUIRED_PACKAGES = [
     'futures>=3.2.0,<4.0.0; python_version < "3.0"',
     'grpcio>=1.8,<2',
     'hdfs>=2.1.0,<3.0.0',
-    'httplib2>=0.8,<=0.12.3',
+    'httplib2>=0.8,<=0.12.0',
     'mock>=1.0.1,<3.0.0',
     'oauth2client>=2.0.1,<4',
     # grpcio 1.8.1 and above requires protobuf 3.5.0.post1.


Mime
View raw message