beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott L'Hommedieu (JIRA)" <j...@apache.org>
Subject [jira] Created: (BEEHIVE-1221) Forrest version conflict since post 0.7 release
Date Wed, 11 Jun 2008 22:10:46 GMT
Forrest version conflict since post 0.7 release
-----------------------------------------------

                 Key: BEEHIVE-1221
                 URL: https://issues.apache.org/jira/browse/BEEHIVE-1221
             Project: Beehive
          Issue Type: Bug
          Components: Documentation
    Affects Versions: 1.0.2, 1.0.1, 1.0, v1m1, V1Beta, V1Alpha, V.Next
         Environment: All OS, not specific to platform.  
            Reporter: Scott L'Hommedieu


When building docs forrest uses the org.apache.forrest.plugin.output.pdf plugin.  The plugin
reference in forrest.properties is version agnostic however version 0.7 (0.1 of the plugin)
is needed.  Since the release of the latest version 0.8 of Forrest, this creates an incompatibility.
 This will occur on all configurations unless you previously required this plugin (built beehive)
in a Forrest build before the release of 0.8 of Forrest.

See http://forrest.apache.org/docs_0_80/faq.html#older-plugins for details on this issue from
a Forrest perspective.

The change is simple to forrest.properties.  I will attach a diff shortly.



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message