bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Ollos <ryan.ol...@wandisco.com>
Subject Re: Digest issue
Date Mon, 18 Nov 2013 08:25:59 GMT
On Sat, Nov 16, 2013 at 8:37 AM, Weiner, Michael <weinerm@ccf.org> wrote:

> Good day mailing list!
> I have been toying with apache bloodhound the past couple of days, mostly
> as a stand alone application. This morning i decided to get it running
> under apache and get this instance that much closer to being production
> ready. I followed the instructions from the wiki and when i start apache
> and try to browse to my instance http://localhost/bloodhound/ it brings
> up the login page, and i enter the login information for the admin user and
> it fails to let me log in. i continually receive the "Invalid username or
> password" error in the browser page. I checked, and i do have mod_digest
> enabled in the webserver and i even tried adding a new user with "htdigest
> /path/to/digest.file realm username" and this still fails to permit a login.
>
> Is there something i am missing and might there be a way to debug this?
>
> Any thoughts would be GREATLY appreciated
> Michael Weiner
>

The install instructions (1) work well on Debian and Ubuntu, but there may
be some other platforms with minor differences. Could you let us know what
OS you are running on, and whether you are using Apache or Nginx webserver?

(1) https://issues.apache.org/bloodhound/wiki/BloodhoundInstall

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message