bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Martin <gary.mar...@wandisco.com>
Subject Re: RAT report missing
Date Mon, 18 Aug 2014 14:57:30 GMT
On 11/08/14 14:31, Gary Martin wrote:
> On 11/08/14 02:26, Gary Martin wrote:
>> On 10/08/14 17:03, Ryan J Ollos wrote:
>>> I was just browsing over the steps for the Blooodhound release 
>>> process and
>>> noticed that the RAT report is not available at the URL we have 
>>> recorded:
>>> http://ci.apache.org/projects/bloodhound/rat-output.html
>>>
>>> It appears as though we've been dropped from the Buildbot,
>>> http://ci.apache.org/projects/
>>>
>>> It looks like others are seeing the issue as well,
>>> http://mail-archives.apache.org/mod_mbox/www-builds/201408.mbox/browser
>>>
>> Looks like it is due to a problem with the svn update step on the job. I
>> don't think we have ever been listed on the list of projects in ci.
>>
>> I've just raised a ticket though I'll have a look later if nobody gets
>> round to fixing it before then. It may turn out I can do something 
>> about it.
>>
>> Cheers,
>>      Gary
>
> OK, looks like this is being worked on. The buildbot job works now and 
> so we have http://ci.apache.org/projects/bloodhound/rat-output.xml 
> successfully created. However, the html page will still be missing and 
> this seems to be a more general problem for infra to solve. I believe 
> they are already aware of this problem.
>
> Cheers,
>     Gary

I seem somehow to have missed when the 
http://ci.apache.org/projects/bloodhound/rat-output.html became 
available again but it looks like all has been resolved.

I also spotted that the only file it has a problem with was a .gitignore 
file so I have just added our normal license header to that. The rat 
report html will hopefully update shortly to indicate this change.

Cheers,
     Gary

Mime
View raw message