bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sathishkumar Duraisamy <bewithsath...@gmail.com>
Subject Re: Logo of bloodhound is not redirecting to home page
Date Mon, 02 Feb 2015 15:01:03 GMT
Hello,

On Sat, Jan 31, 2015 at 9:21 PM, Olemis Lang <olemis@gmail.com> wrote:

> On 1/30/15, Sathishkumar Duraisamy <bewithsathish@gmail.com> wrote:
> > Hi,
> >
>
> Hello .
> 1
> > On clicking the logo of bloodhound, the page navigate to
> >
> > /bloodhound/
> >
> > But I am in particular product, it navigates to
> >
> > /bloodhound/products/<product>
> >
> > If suppose the user is not having permission, then there is no way to
> > navigate to other pages other then changing the address.
> >
> > Is this expected behavior?
> >
>
> This is expected behavior . Notice that products define their own
> scope and therefore may be even deployed on different URL paths and/or
> sub-domains(e.g. see https://blood-hound.net/products for a list of
> products with sub-domain as base URL) . By default clicking on logo in
> page header will redirect to active environment's home page . Both
> aspects (i.e. logo link and home page) may be configured per
> environment/product .
>
> OTOH , while in product scope in breadcrumbs area there should be a
> drop down menu containing shortcut links to navigate onto other
> products .
>

Sorry, I am not able to find product scope in the breadcrumbs. I have
attached the screenshot showing the problem


>
> [...]
>
> --
> Regards,
>
> Olemis - @olemislc
>
> Apache(tm) Bloodhound contributor
> http://issues.apache.org/bloodhound
> http://blood-hound.net
>
> Blog ES: http://simelo-es.blogspot.com/
> Blog EN: http://simelo-en.blogspot.com/
>
> Featured article:
>



-- 
Regards,
Sathishkumar D

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message