buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caleb Powell" <caleb.pow...@gmail.com>
Subject Re: Dependency on rjb-1.1.2
Date Fri, 22 Feb 2008 03:24:53 GMT
Hi Tal,

for what it's worth, Antwrap requires a version of rjb that is >= 1.0.3.
The  buildr trunk has a pessimistic version constraint of 1.1 (which means
>=1.1 & < 1.2), but I'm not sure which version you are using? I checked my
currently 'installed' version of buildr (1.2.10) and it's rjb dependency is
>= 1.0.11.

Cheers!

On Thu, Feb 21, 2008 at 7:12 PM, Tal Rotbart <redbeard@gmail.com> wrote:

> Hi all,
>
> Firstly, I would like to thank you guys for the work on buildr -- its
> an incredible project. I've been lurking on the dev list to keep up to
> date, to make sure that if I need to scratch an itch with buildr I can
> do it in a way that will contribute to the project.
>
> Is it just me or the latest buildr gem (I'm assuming due to antwrap)
> depends on version 1.1.2 of the rjb gem? That gem doesn't seem to
> exist on any of the gem mirrors I've checked nor on the main
> repository.
>
> I have version 1.1.1 of the rjb gem installed, does buildr have an
> explicit dependency on the difference between 1.1.1 and 1.1.2 or can I
> force the installation?
>
> Cheers,
> Tal Rotbart
>



-- 
Caleb

"I do not know which makes a man more conservative—to know nothing but the
present, or nothing but the past."
- John Maynard Keynes
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message