buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Boisvert <alex.boisv...@gmail.com>
Subject Re: Ant 1.8.1 upgrade requires Antwrap changes
Date Thu, 01 Jul 2010 16:13:07 GMT
On Wed, Jun 30, 2010 at 11:53 AM, Antoine Toulme <antoine@lunar-ocean.com>wrote:

> I was wrong, it's a dependency of junit.
>
> So we will need to upgrade junit to match with 1.8.1.
>
> For the time being, I reverted to 1.8.0.
>
> I have a few failures when running rake spec as the external compiler spec
> changes the order of the compilers. I will fix that today.
>
> I am thinking of making a release this Friday. I'll bring up a changelog
> this Friday and we can discuss if we feel like releasing ?
>

I think it's a good idea to release soon.  BUILDR-459 (json_pure ~> 1.4.3)
seems to be the driver.

alex

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message