buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Toulme <anto...@lunar-ocean.com>
Subject Re: Working on CI build again
Date Mon, 20 Jun 2011 18:06:10 GMT
That is excellent news.

I was hoping to get CI build running fine for the next release as well.

Thanks,

Antoine

On Sun, Jun 19, 2011 at 02:01, Alex Boisvert <alex.boisvert@gmail.com>wrote:

> JtestR is a huge pain to get working correctly due to its sensitivity to
> environment/configuration.
>
> I'm trying one more time to get it working for buildr 1.4.6 -- failing that
> it will be removed.   No sense maintaining something in Buildr if the
> authors of JtestR aren't maintaining it.    And I don't want to hold back
> Buildr for a feature that only 1-2 people are using.
>
> alex
>
>
> On Wed, Jun 8, 2011 at 7:21 PM, Antoine Toulme <antoine@lunar-ocean.com>wrote:
>
>> 8 tests not passing:
>> https://builds.apache.org/job/Buildr-ci-build/226/testReport/
>>
>> It might be a problem with jtestr not being configured or not installed on
>> vesta ?
>>
>> On Tue, Jun 7, 2011 at 07:57, Peter Donald <peter@realityforge.org>
>> wrote:
>>
>> > Hi,
>> >
>> > On Tue, Jun 7, 2011 at 5:10 PM, Antoine Toulme <antoine@lunar-ocean.com
>> >
>> > wrote:
>> > > I was able to run successfully the build on the machine - I mean, the
>> > build
>> > > ran to the end, I'm not sure all specs pass.
>> >
>> > great work. It would be good to get some visibility into the build again
>> ;)
>> >
>> > --
>> > Cheers,
>> >
>> > Peter Donald
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message