buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Philippe Caruana ...@target2sell.com>
Subject Re: can't run specs (scala-reflect 2.9.2)
Date Mon, 01 Sep 2014 07:37:57 GMT
Hi,

thanks for your reply.
Sorry I was away (a much needed break).

Le 23/08/2014 05:49, Peter Donald a écrit :
> Hi,
>
> I invested a little more time in trying to track this down and may
> have fixed the problem. Were you running on jruby 1.7.13? If so it
> seems to have a bug/feature that we needed to work around (See [1]).
> Can you try again?
>
> [1] https://github.com/apache/buildr/commit/2a4892a5cf098d864f213a7ee4257f43728012f4

No, I am under plain ruby :

$ ruby --version
ruby 1.9.3p484 (2013-11-22 revision 43786) [x86_64-linux]
$ buildr --version
Buildr 1.4.19
$ uname -a
Linux 3.13.0-34-generic #60-Ubuntu SMP Wed Aug 13 15:45:27 UTC 2014
x86_64 x86_64 x86_64 GNU/Linux

-- 
Jean-Philippe Caruana 
http://www.barreverte.fr


Mime
View raw message