buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Spiewak <djspie...@gmail.com>
Subject Re: Trouble Installing from SVN
Date Wed, 28 May 2008 00:39:27 GMT
Here ya go!

Victor Hugo Borja wrote:
> Could you post the output for rake setup install --trace ?
>
>
> On 5/27/08, Daniel Spiewak<djspiewak@gmail.com>  wrote:
>    
>> Please run rake setup to install the Allison RDoc template
>> Please run rake setup to install the Docter document generation library
>> Missing Gems rjb (>= 1.1.0,<= 1.1.2), rake (= 0.8.1), builder (= 2.1.2),
>> net-ssh (= 2.0.1), net-sftp (= 2.0.0), rubyzip (= 0.9.1), highline
>> (= 1.4.0), Antwrap (= 0.7.0), rspec (= 1.1.3), xml-simple (= 1.0.11),
>> archive-tar-minitar (= 0.5.2), rubyforge (= 0.4.5), please run rake set
>> up first!
>> rake aborted!
>> undefined method `collect' for nil:NilClass
>>
>> I've tried installing the gems manually, but it didn't help.  I had Buildr
>> 1.3.0 installed previously and removed it prior to running `rake install`.
>>   Platform: Vista, Ruby 1.8.6.  Was running elevated using powershell.
>>
>> Daniel
>>
>>      
>
>
>
>    

Mime
View raw message