buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Spiewak" <djspie...@gmail.com>
Subject Re: Trouble running java task with 1.3.0
Date Thu, 08 May 2008 19:44:58 GMT
It does have a space: "Daniel Spiewak".  Is this the javac build or
dependency resolution?

Daniel

On Thu, May 8, 2008 at 2:42 PM, Harish Krishnaswamy <harishkswamy@gmail.com>
wrote:

> I didn't have a problem either until I upgraded to 1.3.0 today. Looks like
> your home doesn't have a space or does it, I can't tell with a line break
> in
> between your name.
>
> On Thu, May 8, 2008 at 3:36 PM, Daniel Spiewak <djspiewak@gmail.com>
> wrote:
>
> > It's weird that you're having troubles with this my repository is also
> > under
> > my user home, and Buildr's never given me trouble with it:
> C:\Users\Daniel
> > Spiewak\.m2\repository
> >
> > Daniel
> >
> > On Thu, May 8, 2008 at 2:30 PM, Harish Krishnaswamy <
> > harishkswamy@gmail.com>
> > wrote:
> >
> > > Hi,
> > >
> > > The java task is not escaping the classpath when there are spaces in
> the
> > > path names (my repository is my user home on windows that would be
> under
> > > "Documents and Settings" :(). I copied the command from trace and
> > enclosed
> > > the path names with quotes and was able to run it successfully. Is
> there
> > a
> > > work around for this other than moving my local repository? Thanks.
> > >
> > > -Harish
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message