buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: nailgun problems
Date Tue, 24 Jun 2008 05:35:01 GMT
Looks like a bug to me.   Can you file it in Jira?


On Mon, Jun 23, 2008 at 8:16 PM, Jim Morris <ml@e4net.com> wrote:

> On a linux system.
>
> I have buildr running from the command line but when I try to use nailgun I
> get...
>
>  /opt/jruby-1.1.2/tool/nailgun/ng build
>>
> Using BuildrServer(Buildr 1.3.1.1 (JRuby 1.1.2), localhost, 2113)
>
> /opt/jruby-1.1.2/lib/ruby/gems/1.8/gems/buildr-1.3.1.1-java/addon/buildr/nailgun.rb:460:in
> `last_modification': #<NameError::Message:0xbde4ac> (NoMethodError)
>        from
>
> /opt/jruby-1.1.2/lib/ruby/gems/1.8/gems/buildr-1.3.1.1-java/addon/buildr/nailgun.rb:464:in
> `should_be_loaded?'
>        from
> /opt/jruby-1.1.2/lib/ruby/gems/1.8/gems/buildr-1.3.1.1-java/addon/buildr/nailgun.rb:559:in
> `run'
>        from
> /opt/jruby-1.1.2/lib/ruby/gems/1.8/gems/buildr-1.3.1.1-java/addon/buildr/nailgun.rb:498:in
> `main'
>        from /opt/jruby-1.1.2/lib/ruby/1.8/thread.rb:28:in `exclusive'
>        from
> /opt/jruby-1.1.2/lib/ruby/gems/1.8/gems/buildr-1.3.1.1-java/addon/buildr/nailgun.rb:498:in
> `main'
>        from
> /opt/jruby-1.1.2/lib/ruby/site_ruby/1.8/builtin/javasupport/proxy/interface.rb:174:in
> `__jcreate_proxy!'
>        from :1
>
>
> Any ideas anyone?
>
>
> --
> Jim Morris, http://blog.wolfman.com
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message