buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Spiewak" <djspie...@gmail.com>
Subject Re: ::RJB.load on Apple's Java 6
Date Thu, 08 Jan 2009 18:51:18 GMT
True, but Buildr doesn't have *that* many gem dependencies with native
components (isn't RJB the only one).  There's plenty of very useful gems out
there which are more tightly coupled to the architecture (I'm pretty sure
parsetree is among them, though the fact that it's just using Ruby's
internal libs might save it).

Daniel

On Thu, Jan 8, 2009 at 12:44 PM, Alex Boisvert <boisvert@intalio.com> wrote:

> On Thu, Jan 8, 2009 at 10:14 AM, Daniel Spiewak <djspiewak@gmail.com>
> wrote:
>
> > Thinking about it, building a 64bit Ruby is probably a bad idea.  Any
> > native
> > extensions for gems are bound to be 32bit only, which means I would break
> > most of my Ruby stuff if I tried it.  Drat.
>
>
> For what it's worth, we've been running 64-bit Ruby 1.8.7 and Buildr (incl.
> gem dependencies) for a few days now and everything seems to work as
> expected.  This is on 64-bit RedHat EL5.
>
> alex
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message