buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Boisvert <boisv...@intalio.com>
Subject Re: Gem remote operations !
Date Wed, 18 Mar 2009 15:14:14 GMT
Any reason to use JRuby 1.1.1 instead of more recent versions?  It's now a
year old and there have been many fixes since then.

alex



On Wed, Mar 18, 2009 at 7:56 AM, Sakari Isoniemi
<sakari.isoniemi@gmail.com>wrote:

> Hi
>
> Enourmous difficulties with gem in some win laptops
>
> Jruby 1.1.1  and Java 1.5
>
> jruby -S gem *install buildr*
>
> JRuby limited openssl loaded. gem install jruby-openssl for full support.
> http://wiki.jruby.org/wiki/JRuby_Builtin_OpenSSL
> Bulk updating Gem source index for: http://gems.rubyforge.org/
> *ERROR:  While executing gem ... (Gem::RemoteSourceException)
>    Error fetching remote gem cache: ParserException while scanning a block
> mapping we had this expected <block end>, but found org.jvyamlb.
> tokens.ScalarToken*
> **
> => I have to give up using rem remote operations and install buildr
> manually
> :-)
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message