buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Levin Alexander <levin.alexan...@gmail.com>
Subject Re: Using buildr after upgrading to snow leopard Mac OS 10.6
Date Fri, 11 Sep 2009 00:47:37 GMT
On Thu, Sep 10, 2009 at 11:53 PM, Michael Maier <michael.maier@vivai.de> wrote:

> Buildr aborted!
> can't create Java VM
> /Library/Ruby/Gems/1.8/gems/buildr-1.3.4/lib/buildr/core/application.rb:405:in
> `raw_load_buildfile'

Here is the relevant bug:
http://rubyforge.org/tracker/index.php?func=detail&aid=27025&group_id=2010&atid=7870
(it's fixed in rjb 1.1.9)

buildr depends on version 1.1.6 of rjb, however


Viele GrĂ¼sse,
Levin

Mime
View raw message