buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Schröder ...@blau.de>
Subject Re: very verbose ant task
Date Fri, 08 Jan 2010 14:01:47 GMT
i tried the flag on the task  AND all the buildr-settings.

the problem disappeared and i can't reproduce it right now. maybe there were some logging-jars
in the wrong place...



Am 08.01.2010 um 14:48 schrieb Alex Boisvert:

> Are you saying the :verbose flag on the task isn't taken into account?   I'm
> not sure I understand the issue.
> 
> An alternative, or something to try, is to place the same task in a native
> ant xml file and run it from buildr.
> 
> If you can create a smallish project to reproduce, I could spend a few
> cycles on it.
> 
> alex
> 
> 
> On Fri, Jan 8, 2010 at 3:06 AM, Peter Schröder <ps@blau.de> wrote:
> 
>> hi,
>> 
>> we use a xdoclet ant taks for creating or legacy ejb project. we wrote an
>> extension for this (described here
>> http://cwiki.apache.org/confluence/display/BUILDR/How+to+integrate+a+XDOCLET+task
>> ).
>> 
>> this task logs it's output with some log setting, that i was not able to
>> configure properly.
>> 
>> i played around with the verbose-settings of the task and buildr and the
>> silence-flag. nothing happend.
>> 
>> we use an ivy plugin to manage our dependencies, which might cause the
>> behavior, but i did not find a good entry point for checking what is going
>> on.
>> 
>> any ideas?
>> 
>> kind regards,
>> peter
>> 
>> 
>> 


Mime
View raw message