buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Boisvert <alex.boisv...@gmail.com>
Subject JDK 1.5 and later
Date Sun, 07 Mar 2010 16:08:12 GMT
Up to now, Buildr has supported JDK 1.4 and later.  I'm not entirely
certainly that everything worked on JDK 1.4 as I've never tried it myself
and we've never received any complaints regarding 1.4 compatibility.  In any
case, many of our dependencies are moving or have moved to 1.5 or later
(e.g. JUnit 4.0+, Scala 2.8+, ...) and so I'd like to make Buildr 1.4.0
officially support only JDK 1.5 and later.

Any objection?

alex

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message