buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Boisvert <alex.boisv...@gmail.com>
Subject Re: seg faults due to rjb on linux
Date Mon, 22 Mar 2010 14:55:17 GMT
Sadly, JRuby becomes your only viable choice at the moment.  If startup time
is an issue for you, try using it with nailgun.

Alex

On Mar 21, 2010 9:26 PM, "Adam Crain" <adam.crain@plymouthsystems.com>
wrote:

This is now biting me. I've found several posts to this issue. I get the
seg faults when downloading dependencies.

JDK 1.5 isn't an option b/c of some dependencies.

Any suggestions? I'm using rjb 1.1.9 with buildr 1.3.5

Thanks,
Adam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message