buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Schröder ...@blau.de>
Subject Re: Buildr 1.4.0RC2 is out
Date Mon, 26 Apr 2010 13:45:44 GMT
we had some problems with circular dependencies on the ivy4r plugin but now everything works.

Am 24.04.2010 um 19:05 schrieb Antoine Toulme:

> I pushed RC3 which fixes this bug. I will start a vote for this RC3 to be
> our GA now.
> http://people.apache.org/~toulmean/buildr/1.4.0RC3/
> 
> On Fri, Apr 23, 2010 at 15:51, Antoine Toulme <antoine@lunar-ocean.com>wrote:
> 
>> Will, please file a bug and we will move to the latest json_pure gem.
>> 
>> Thanks!
>> 
>> Antoine
>> 
>> 
>> On Fri, Apr 23, 2010 at 15:48, Will Rogers <wjrogers@gmail.com> wrote:
>> 
>>> On Thu, Apr 22, 2010 at 6:27 PM, Antoine Toulme <antoine@lunar-ocean.com>
>>> wrote:
>>>> http://people.apache.org/~toulmean/buildr/1.4.0RC2/
>>> 
>>> I have:
>>> 
>>> C:\buildr -V
>>> C:/Ruby/lib/ruby/site_ruby/1.8/rubygems.rb:230:in `activate': can't
>>> activate json_pure (= 1.2.0, runtime) for ["buildr-1.4.0"], already
>>> activated json_pure-1.2.3 for ["gemcutter-0.5.0"] (Gem::LoadError)
>>>       from C:/Ruby/lib/ruby/site_ruby/1.8/rubygems.rb:246:in `activate'
>>>       from C:/Ruby/lib/ruby/site_ruby/1.8/rubygems.rb:245:in `each'
>>>       from C:/Ruby/lib/ruby/site_ruby/1.8/rubygems.rb:245:in `activate'
>>>       from C:/Ruby/lib/ruby/site_ruby/1.8/rubygems.rb:1056:in `gem'
>>>       from C:/Ruby/bin/buildr:18
>>> 
>>> after installing
>>> http://people.apache.org/~toulmean/buildr/1.4.0RC2/dist/buildr-1.4.0.gem
>>> on ruby 1.8.7 (2010-01-10 patchlevel 249) [i386-mingw32]
>>> 
>> 
>> 


Mime
View raw message