buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@realityforge.org>
Subject Re: change buildr version
Date Wed, 01 Sep 2010 09:40:17 GMT
> I have buildr 1.4.1 and 1.3.5 installed. How can I do to force the use of
> buildr 1.3.5 ?

I have yet to verify this works but I think that you can select a
specific version for all scripts exposed by gems by adding _MyVersion_
after the command. So in this case


buildr _1.3.5_

HTH

-- 
Cheers,

Peter Donald

Mime
View raw message