buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan King <dan.king...@yahoo.com>
Subject Adding Groovy Runtime to Groovy App Jar
Date Thu, 23 Jun 2011 00:57:57 GMT
Hi,

How can I include 'groovy-all-1.8.0.jar' to my groovy application, which I'm 
packaging as a jar? 


I've already added:

Buildr::Groovy::Groovyc::REQUIRES.groovy.version='1.8.0'

Thanks.

-Dan


Mime
View raw message