buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niklaus Giger <niklaus.gi...@member.fsf.org>
Subject Re: Questions on howto build a new Buildr plugin
Date Tue, 17 Apr 2012 20:28:13 GMT
Hi
> This version_requirements method was removed from rubygems. Are you using a
> recent version of rubygems ?
I use rvm with ruby-1.9.3. Then gem -v returns "1.8.22", which is current.

But buildr.gemspec forces a rake version of 0.8.7. Current is 0.9.2.2. Is this 
correct?

Cheers

Niklaus
> 
> Cheers,
> 
> Antoine
> 
> On Tuesday, April 17, 2012 at 12:54 PM, Niklaus Giger wrote:
> > > version_requirements

Mime
View raw message