buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jesus M. Rodriguez" <jmro...@gmail.com>
Subject Re: require "buildr/openjpa"
Date Sun, 05 Aug 2012 16:02:05 GMT
You shouldn't need openjpa unless you are using the Java Persistence API (JPA).
Albeit it's a little complicated here is our buildr buildfile for 2 of
our projects:

https://github.com/candlepin/candlepin/blob/master/buildfile
https://github.com/candlepin/thumbslug/blob/master/buildfile

neither of which uses openjpa.

I hope that helps.

Sincerely,
jesus

On Sun, Aug 5, 2012 at 8:38 AM, Odelya Holiday <odelya@alicanto.com> wrote:
> Hi!
>
> I am writing the first buildr project for java deployment and saw that
> in all the examples there is this line:
>
> require "buildr/openjpa"
>
> Do I need it?
>
> I couldn't find documentation what is it for.
>
> Thanks
>
> --
> Odelya

Mime
View raw message