bval-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: [DISCUSS] Package naming of incoming codebase
Date Fri, 19 Mar 2010 15:29:19 GMT
I would avoid "incubator" in the package structure. 'bval' sounds good to me.

--kevan
On Mar 19, 2010, at 8:58 AM, Donald Woods wrote:

> As part of the initial codebase bring up, we need to decide on what
> package name we want to use in place of the current com.agimatec package
> names.
> 
> Either of the following would allow us to easily replace "incubator"
> with our TLP parent at graduation, like "commons" -
>    org.apache.incubator.beanvalidation
>    org.apache.incubator.bval
> or, we could keep it simple for now and worry about renaming again at
> graduation and go with one of -
>    org.apache.bval
>    org.apache.beanvalidation
> 
> 
> Thoughts?  I'll open a JIRA to use for the renaming once we decide....
> 
> 
> -Donald


Mime
View raw message