bval-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Wessendorf <mat...@apache.org>
Subject Re: [DISCUSS] Package naming of incoming codebase
Date Sat, 20 Mar 2010 03:11:16 GMT
On Fri, Mar 19, 2010 at 8:29 AM, Kevan Miller <kevan.miller@gmail.com> wrote:
> I would avoid "incubator" in the package structure. 'bval' sounds good to me.


+1 on that

-M

>
> --kevan
> On Mar 19, 2010, at 8:58 AM, Donald Woods wrote:
>
>> As part of the initial codebase bring up, we need to decide on what
>> package name we want to use in place of the current com.agimatec package
>> names.
>>
>> Either of the following would allow us to easily replace "incubator"
>> with our TLP parent at graduation, like "commons" -
>>    org.apache.incubator.beanvalidation
>>    org.apache.incubator.bval
>> or, we could keep it simple for now and worry about renaming again at
>> graduation and go with one of -
>>    org.apache.bval
>>    org.apache.beanvalidation
>>
>>
>> Thoughts?  I'll open a JIRA to use for the renaming once we decide....
>>
>>
>> -Donald
>
>



-- 
Matthias Wessendorf

blog: http://matthiaswessendorf.wordpress.com/
sessions: http://www.slideshare.net/mwessendorf
twitter: http://twitter.com/mwessendorf

Mime
View raw message