calcite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hartman, Trevor" <thart...@ebay.com>
Subject upgrading jetty-server
Date Wed, 04 Feb 2015 19:28:03 GMT
avatica-server specifies a dependency on jetty-server 7.6.8.v20121106 (released 06-Nov-2012).

Could it be upgraded to a newer version, e.g. 9.2.7.v20150116 (released 16-Jan-2015)? I upgraded
it in my local copy, made the necessary source changes, and am using it since my project already
has a dependency on the newer version.

Trevor
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message