calcite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Josh Elser (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CALCITE-1202) Lock version of Jekyll used by website
Date Sun, 17 Apr 2016 21:09:25 GMT
Josh Elser created CALCITE-1202:
-----------------------------------

             Summary: Lock version of Jekyll used by website
                 Key: CALCITE-1202
                 URL: https://issues.apache.org/jira/browse/CALCITE-1202
             Project: Calcite
          Issue Type: Improvement
            Reporter: Josh Elser
            Assignee: Josh Elser
            Priority: Trivial
             Fix For: 1.8.0, avatica-1.8.0


I had a newer version of Jekyll installed for other projects and realized that this was causing
a significant amount of changes in the generated HTML.

We should lock jekyll-2.4.0 as the version we want to use in the Gemfile. This will prevent
unintended changes to HTML due to the installed version of Jekyll being potentially different
across different developer machines. Presently, this is being set by the github-pages gem
implicitly.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message