cassandra-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaroslav Kamenik (JIRA)" <>
Subject [jira] [Commented] (CASSANDRA-9960) UDTs still visible after drop/recreate keyspace
Date Fri, 09 Oct 2015 12:01:26 GMT


Jaroslav Kamenik commented on CASSANDRA-9960:

We have tried and experienced it at more PCs, openSUSE 13.2, Win7, Fedora 22.

> UDTs still visible after drop/recreate keyspace
> -----------------------------------------------
>                 Key: CASSANDRA-9960
>                 URL:
>             Project: Cassandra
>          Issue Type: Bug
>          Components: Core
>            Reporter: Jaroslav Kamenik
>            Assignee: Robert Stupp
>            Priority: Critical
>             Fix For: 2.2.x
>         Attachments:
> When deploying my app from the scratch I run sequence - drop keyspaces, create keyspaces,
create UDTs, create tables, generate lots of data... After few cycles, randomly, cassandra
ends in state, where I cannot see anything in table system.schema_usertypes, when I select
all rows, but queries with specified keyspace_name and type_name return old values. Usually
it helps to restart C* and old data disapear, sometimes it needs to delete all C* data. 

This message was sent by Atlassian JIRA

View raw message