cassandra-pr mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From michaelsembwever <...@git.apache.org>
Subject [GitHub] cassandra-dtest pull request #27: Use pycodestyle-2.3.1 and check dependency...
Date Sun, 13 May 2018 23:17:43 GMT
GitHub user michaelsembwever opened a pull request:

    https://github.com/apache/cassandra-dtest/pull/27

    Use pycodestyle-2.3.1 and check dependency compatibility with `pip check`

    It seems that pycodestyle-2.4.0 is incompatible with flake8

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/thelastpickle/cassandra-dtest mck/fix-pycodestyle-version

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/cassandra-dtest/pull/27.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #27
    
----
commit 98166a3cf52f50286f2e5de2dbd2901e55a2a2ec
Author: Mick Semb Wever <mck@...>
Date:   2018-05-13T23:05:48Z

    Fix to pycodestyle-2.3.1 and check dependency compatibility with `pip check`

----


---

---------------------------------------------------------------------
To unsubscribe, e-mail: pr-unsubscribe@cassandra.apache.org
For additional commands, e-mail: pr-help@cassandra.apache.org


Mime
View raw message