cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Zeigler (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (CAY-1184) Callback methods should be named user-friendly
Date Tue, 10 Mar 2009 06:33:17 GMT

     [ https://issues.apache.org/cayenne/browse/CAY-1184?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Zeigler reassigned CAY-1184:
-----------------------------------

    Assignee: Robert Zeigler

> Callback methods should be named user-friendly
> ----------------------------------------------
>
>                 Key: CAY-1184
>                 URL: https://issues.apache.org/cayenne/browse/CAY-1184
>             Project: Cayenne
>          Issue Type: Improvement
>          Components: CayenneModeler GUI
>    Affects Versions: 3.0M5
>            Reporter: Andrey Razumovsky
>            Assignee: Robert Zeigler
>
> Callback methods should be named better by default (not "untitled"). I assume "preUpdate"
etc. would be much better

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message