cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dzmitry Kazimirchyk (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CAY-2088) Modeler: support upgrading project files recursively over multiple older versions
Date Wed, 25 May 2016 09:30:13 GMT
Dzmitry Kazimirchyk created CAY-2088:
----------------------------------------

             Summary: Modeler: support upgrading project files recursively over multiple older
versions
                 Key: CAY-2088
                 URL: https://issues.apache.org/jira/browse/CAY-2088
             Project: Cayenne
          Issue Type: Improvement
          Components: Modeler
            Reporter: Dzmitry Kazimirchyk


Currently Modeler can only upgrade project files from immediatelly previous datamap version.
E.g. v7 to v8 as of 4.0.M4, for v6 datamap version it will suggest to open it in previous
modeler version first.

This is obviously a bad thing from user experience perspective and we need to support upgrading
of project files recursively over multiple datamap versions.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message