cayenne-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nikita Timofeev (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CAY-2408) Cayenne JDK 10 compatibility
Date Thu, 15 Feb 2018 12:15:00 GMT

     [ https://issues.apache.org/jira/browse/CAY-2408?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nikita Timofeev updated CAY-2408:
---------------------------------
    Issue Type: Task  (was: Improvement)

> Cayenne JDK 10 compatibility
> ----------------------------
>
>                 Key: CAY-2408
>                 URL: https://issues.apache.org/jira/browse/CAY-2408
>             Project: Cayenne
>          Issue Type: Task
>    Affects Versions: 4.0.B2, 4.1.M1
>            Reporter: Nikita Timofeev
>            Priority: Major
>             Fix For: 4.1.M2
>
>
> Ok, JDK 10 is already in RC state, need to check build and runtime compatibility.
> Known issues so far:
> # {{maven-surefire-plugin}} compatible version not published yet, see SUREFIRE-1439
> # Modeler has problem with custom UI component on Windows



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message