chukwa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Yang <eric...@gmail.com>
Subject Re: Upgrade Chukwa to Hadoop 2 ?
Date Wed, 23 Jul 2014 01:48:53 GMT
We had a discussion in November last year.  Chukwa 0.6 is target for Hadoop
1.2.1.
See:
http://mail-archives.apache.org/mod_mbox/chukwa-dev/201312.mbox/%3cCADfbTpHvB_FwX2a=UQqG05vzW_QFuAEjKP-yfv64GkXhXuJ+yw@mail.gmail.com%3e

I think this is still valid.  In order to migrate to Hadoop 2.x, we need to
upgrade Chukwa data analysis to work on YARN to be complete.

regards,
Eric



On Tue, Jul 22, 2014 at 3:42 PM, Sreepathi <prasanna.sreepathi@gmail.com>
wrote:

> Hi All,
>
> I see Chukwa still is dependent on Hadoop 1.2.1 version. Can we make
> upgrade it to 2.4.1 ie., latest release of hadoop ?
>
>  <groupId>org.apache.hadoop</groupId>
>             <artifactId>hadoop-core</artifactId>
>             <version>1.2.1</version>
>
> Any thoughts ?
>
>
> --
> *Regards,*
> --- *Sreepathi *
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message