chukwa-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yichuan Wang <wycuday...@gmail.com>
Subject Question about the proper version of Hadoop
Date Tue, 01 Mar 2016 08:21:54 GMT
Good morning:

I am a beginner of Chukwa so the question may be stupid. I notice that the
0.70 version of Chukwa requires Hadoop 2.6.0 and HBase 1.0.0 (
https://chukwa.apache.org/docs/r0.7.0/Quick_Start_Guide.html#a1.0.0), However,
according to Hbase document, Hadoop 2.6.0 does not support any version of
HBase (https://hbase.apache.org/book.html#basic.prerequisites). The
prerequisites for Chukwa 0.70 varies between different website (
https://chukwa.apache.org/docs/r0.7.0/user.html on this website it requires
Hadoop 1.x and HBase 0.96x). Could you please let me know what exactly the
prerequisites are for using Chukwa. I really appreciate your help

Thank you
Yichuan

Mime
View raw message