chukwa-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Yang <eric...@gmail.com>
Subject Re: Question about the proper version of Hadoop
Date Wed, 02 Mar 2016 07:34:24 GMT
Hi Yichuan,

The version reported in Quick Start Guide is the tested versions.  I will
update user document to reflect the proper version.  Hadoop 2.6.0 can works
with HBase 1.0.0 with proper exclude of dependent libraries.  See Chukwa
pom.xml for detail.  I agree with you that we should upgrade to Hadoop
2.7.1 and HBase 1.2 for proper support.  Thanks

regards,
Eric


On Tue, Mar 1, 2016 at 12:21 AM, Yichuan Wang <wycudayton@gmail.com> wrote:

> Good morning:
>
> I am a beginner of Chukwa so the question may be stupid. I notice that the
> 0.70 version of Chukwa requires Hadoop 2.6.0 and HBase 1.0.0 (
> https://chukwa.apache.org/docs/r0.7.0/Quick_Start_Guide.html#a1.0.0), However,
> according to Hbase document, Hadoop 2.6.0 does not support any version of
> HBase (https://hbase.apache.org/book.html#basic.prerequisites). The
> prerequisites for Chukwa 0.70 varies between different website (
> https://chukwa.apache.org/docs/r0.7.0/user.html on this website it
> requires Hadoop 1.x and HBase 0.96x). Could you please let me know what
> exactly the prerequisites are for using Chukwa. I really appreciate your
> help
>
> Thank you
> Yichuan
>
>

Mime
View raw message