cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Davis <>
Subject Re: secondary storage disappeared suddenly
Date Sun, 13 May 2012 15:10:31 GMT
Verify that you can mount the NFS export you were using from your
management server. If that works, try restarting the SSVM or destroying it
which will spawn a new instance.

As long as your management server and hypervisor hosts can see this NFS
export then you should be ok.

Also if you are using KVM for your hypervisor hosts then pay close
attention to the release/upgrade notes. I don't have direct experience with
KVM (I use XS/XCP) but I believe you need to upgrade the CS agents on your

Sent from my iPhone

On May 13, 2012, at 9:41 AM, Osama Lotf <> wrote:

Hi all ,

Im working on my master thesis in the final stage and while im preparing
for live demo show I noticed that i cant see the field named primary
storage used in the web interface.

I tried to restart both two hosts  and i lost secondary storage and ended
in no ssvm nor any system vm.  i noticed that one of the host went into
disconnect state.

I tried to upgrade to 2.2..14 as i was using2.2.13 wishing that will be a
bug and it didnt solve the problem and all storage are disappeared .

pls find copy of my management log here

Im using 2.2.14 kvm on two hosts and nfs for storage
i can mount nfs in managemnt srever normally
i tried invoking ssvm tmplate setup script many times and it works but i
cant see ssvm or secondary storage in dash board

pls help me to get this cloud up to finish my thesis

Thank so much

Eng. Osamah Lutf Barakat
Master Student
Computer security
Faculty of Engineering
University Putra Malaysia

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message