cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Ottonello <>
Subject Getting CRAZY for having a cloud working!
Date Wed, 19 Dec 2012 12:22:46 GMT
Hallo all.
I'm just trying to setup this "turnkey" (??????) solution up and running
with very STANDARD config, but I obtain NOTHING at all.
- a fresh installed host running XCP 1.5 beta, added to a pool using
XenCenter and with a primary storage configured and recognized, I can
install a VM on it successfully using XenCenter.
- a virtual machine running Ubuntu Server 12.04 fresh install, on another
hypervisor (Hyper-V), working normally, updated, able to resolve DNS and
reach Internet. On the network there are 2 DNS servers working (my Windows
domain's DNS). I want to use it as management/mysql machine for Cloudstack
- another virtual machine with a fresh installation of CentOS for NFS
server activated to have secondary storage on different server, it is
working and I can mount its shares on management and host machines.

Ok, I followed installation guide STEP-BY-STEP, everything seems to be ok,
template downloaded, I can login to WebUI. But I cannot get a Zone working.
I tried with startup wizard, I tried (reinstalling from scratch about 12
times) from standard UI adding first zone... NOTHING. System machines not
starting. Trying to recreate SSVM in a loop, CPVM stuck in Starting state.
I searched EVERYTHING. In management log, it says that cannot find a host
on which to put VM, because my host is in AVOID SET...
The host has 22 GB of RAM, 2 QUAD CORE CPU, and anyway is working because I
can put on it a VM using XenCenter without ANY issue.
I have wasted 2 weeks trying to get it SIMPLY running, I'm going to give up
and search for another solution (Openstack maybe?)
But any help would be appreciated.

Best regards
Andrea Ottonello

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message