cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erdősi Péter <f...@niif.hu>
Subject Re: CS 4.2 System VMs not starting
Date Sat, 19 Oct 2013 16:04:40 GMT
Hy,

Can you try to vnc to sysvm machine?
root/password should be work, if you use the default sysvm template.


Peter

2013.10.19. 17:33 keltezéssel, motty cruz írta:
> thank you;
> I found the file :
> [root@kvm1 .ssh]# ls
> id_rsa.cloud  id_rsa.pub.cloud  known_hosts
> [root@kvm1 .ssh]#
>
>
> [root@kvm1 network-scripts]# ssh -i ~/.ssh/id_rsa.cloud -p 3922 169.254.2.56
> ssh: connect to host 169.254.2.56 port 3922: No route to host
> [root@kvm1 network-scripts]#
>
>
> I get no route to host, I'm running out of ideas. please help
>
>
>
> On Thu, Oct 17, 2013 at 9:15 PM, Jayapal Reddy Uradi <
> jayapalreddy.uradi@citrix.com> wrote:
>
>> Hi,
>>
>> use the key file at /root/.ssh/id_rsa.cloud
>> If it not found, locate key file
>>
>>
>> Thanks,
>> Jayapal
>>
>> On 18-Oct-2013, at 2:41 AM, motty cruz <motty.cruz@gmail.com> wrote:
>>
>>> Thanks Peter,
>>> I tried the command you suggested,
>>>
>>> [root@kvm1 network-scripts]# ssh -i .ssh/id_rsa.cloud -p 3922
>> 169.254.3.53
>>> Warning: Identity file .ssh/id_rsa.cloud not accessible: No such file or
>>> directory.
>>> ssh: connect to host 169.254.3.53 port 3922: No route to host
>>> [root@kvm1 network-scripts]#
>>>
>>> do you mind providing  the config file of your vlans? I believe VLANs are
>>> not configure properly
>>> here is my management/storage bridge
>>> less ifcfg-eth1:
>>>
>>> DEVICE=eth1
>>> HWADDR=00:25:90:88:51:5D
>>> ONBOOT=yes
>>> BRIDGE=cloudbr1
>>> [root@kvm1 network-scripts]#
>>>
>>> less ifcfg-cloudbr1:
>>> DEVICE=cloudbr1
>>> ONBOOT=yes
>>> TYPE=Bridge
>>> IPADDR=10.107.0.7
>>> NETMASK=255.255.255.0
>>> DNS1=8.8.8.8
>>> DNS2=10.0.10.0
>>>
>>> Thank you for your support!
>>>
>>>
>>> On Thu, Oct 17, 2013 at 1:45 PM, Erdősi Péter <fazy@niif.hu> wrote:
>>>
>>>> Hello!
>>>>
>>>> I stucked something like this in Xen.
>>>> The problem was the networks (and vlans) on sysvm.
>>>> Can you ssh it (in xen,  ssh -i .ssh/id_rsa.cloud -p 3922 169.254.X.Y
>>>> from the xen host machine, which own the guest), and check the network
>>>> avaibility of the system vm?
>>>>
>>>> Best regards,
>>>> Peter
>>>>
>>>>
>>>> 2013.10.17. 22:31 keltezéssel, motty cruz írta:
>>>>
>>>> Hello, install Cloudstack 4.2 with KVM hypervisors, Console Proxy MV
>>>>> started but I am not able to ping the private or public IP, second VM
>>>>> won't
>>>>> start. When I ran the command
>>>>> [root@kvm1 network-scripts]# virsh list
>>>>>   Id    Name                           State
>>>>> ------------------------------**----------------------
>>>>>   2     v-2-VM                         running
>>>>>   4     s-3-VM                         running
>>>>>
>>>>> [root@kvm1 network-scripts]#
>>>>>
>>>>> I see both VMs running; I configured zone with advance network,
>>>>> guest/public network on eth0, management/storage on eth1
>>>>>
>>>>> any ideas or suggestions?
>>>>>
>>>>> Thanks,
>>>>>
>>>>>
>>


Mime
View raw message