cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject Re: Cloudstack 4.2 manaagement server not starting
Date Fri, 18 Oct 2013 10:59:26 GMT
I'd check the process with ps. if it's really not there remove the pid
and lock files and try again.

On Wed, Oct 9, 2013 at 6:26 PM, Support Staff
<serversupportstaff@gmail.com> wrote:
> Hi,
>
> I am trying to install cloudstack 4.2 on centos 6.4. I have three separate
> servers for management server and database and storage. I completed all
> configurations in all servers with no issues and the command
> "cloudstack-setup-management" finished with no errors. But when i tried to
> access using serverip:8080/client i am getting blank page.
>
> The status of cloudstack says.
>
> service cloudstack-management status cloudstack-management dead but pid
> file exists The pid file locates at /var/run/cloudstack-management.pid and
> lock file at /var/lock/subsys/cloudstack-management. Starting
> cloudstack-management will take care of them or you can manually clean up.
>
>
> I have tried changing the permission of catilina.out to 777. But it didn't
> fixed the issue.
>
> Please advice us on the issue. Also i am able to download the  template of
> xenserver.

Mime
View raw message