cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Phillips <mphilli7...@hotmail.com>
Subject RE: Can't login to webui
Date Wed, 19 Feb 2014 06:04:33 GMT
something obviously went horribly wrong so I am starting over....

> From: mphilli7823@hotmail.com
> To: users@cloudstack.apache.org; dev@cloudstack.apache.org
> Subject: RE: Can't login to webui
> Date: Tue, 18 Feb 2014 23:23:46 -0600
> 
> So I enabled the account via mysql through the command line....however the logs still
say the password does not match when trying to login...
> err dev guys what could the pw be if not "password"?
> 
> 
> 
> > From: mphilli7823@hotmail.com
> > To: users@cloudstack.apache.org; dev@cloudstack.apache.org
> > Subject: RE: Can't login to webui
> > Date: Tue, 18 Feb 2014 23:05:21 -0600
> > 
> > hah...nice the logs are telling me the admin account is locked\disabled. So how
does it become locked on a fresh install?
> > 
> > > From: mphilli7823@hotmail.com
> > > To: users@cloudstack.apache.org; dev@cloudstack.apache.org
> > > Subject: RE: Can't login to webui
> > > Date: Tue, 18 Feb 2014 22:56:39 -0600
> > > 
> > > Looks like the admin account in the database has a hashed password of 0.180873463098773
> > > 
> > > > From: mphilli7823@hotmail.com
> > > > To: users@cloudstack.apache.org; dev@cloudstack.apache.org
> > > > Subject: Can't login to webui
> > > > Date: Tue, 18 Feb 2014 22:50:46 -0600
> > > > 
> > > > I have a new install on 4.2.1 on Centos, however I can not login to the
UI using the default username\password combo of admin\password.
> > > > I have checked my 'cloud' database and its has tables etc. I even checked
the user table and it looks like there is an admin user...
> > > > What am I missing??
> > > >  		 	   		  
> > >  		 	   		  
> >  		 	   		  
>  		 	   		  
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message