cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sandeep khandekar <cloudstack.sand...@gmail.com>
Subject Re: Error while deploying a new VM
Date Fri, 25 Jul 2014 06:14:40 GMT
root@cloudstack:/home/cloudstack# tail -f
/var/log/cloudstack/management/management-server.log|grep exception
com.cloud.exception.InsufficientServerCapacityException: Unable to create a
deployment for VM[DomainRouter|r-4-VM]Scope=interface
com.cloud.dc.DataCenter; id=1
2014-07-25 11:43:45,754 INFO  [user.vm.DeployVMCmd] (Job-Executor-6:job-15
= [ 06e5b887-a9ef-4668-a1b3-623911e16ab4 ])
com.cloud.exception.InsufficientServerCapacityException: Unable to create a
deployment for VM[User|a]Scope=interface com.cloud.dc.DataCenter; id=1
com.cloud.exception.InsufficientServerCapacityException: Unable to create a
deployment for VM[User|a]Scope=interface com.cloud.dc.DataCenter; id=1



On Fri, Jul 25, 2014 at 11:39 AM, Suresh Sadhu <Suresh.Sadhu@citrix.com>
wrote:

> Dear Sandeep,
>
> Please cut and paste the error/exception content from the logs. without
>  logs it difficult to analyse the problem.
>
> Regards
> Sadhu
>
>
> -----Original Message-----
> From: sandeep khandekar [mailto:cloudstack.sandeep@gmail.com]
> Sent: 25 July 2014 10:31
> To: users@cloudstack.apache.org
> Subject: Re: Error while deploying a new VM
>
> host is up and running
>
>
> On Fri, Jul 25, 2014 at 10:29 AM, sandeep khandekar <
> cloudstack.sandeep@gmail.com> wrote:
>
> > I am working on single node.
> >
> >
> > On Fri, Jul 25, 2014 at 9:42 AM, Suresh Sadhu
> > <Suresh.Sadhu@citrix.com>
> > wrote:
> >
> >> Sandeep,
> >>
> >> Please provide error log(MSlog) content .
> >>
> >>
> >> It seems your host  is not up. Check your host state.
> >>
> >>
> >> Regards
> >> sadhu
> >>
> >>
> >> -----Original Message-----
> >> From: sandeep khandekar [mailto:cloudstack.sandeep@gmail.com]
> >> Sent: 25 July 2014 09:37
> >> To: users@cloudstack.apache.org
> >> Subject: Error while deploying a new VM
> >>
> >> Dear Cloudstackers,
> >>
> >> I downloaded ubunut.iso, I deployed it, the following error I got.
> >>
> >> Failed to deploy Vm with Id: 3, on Host with Id: null
> >>
> >> 2014-07-25 09:34:38,575 INFO  [cloud.ha.HighAvailabilityManagerImpl]
> >> (HA-2:null) checking health of usage server
> >> 2014-07-25 09:34:38,577 DEBUG [cloud.ha.HighAvailabilityManagerImpl]
> >> (HA-2:null) usage server running? false, heartbeat: null
> >> 2014-07-25 09:34:38,578 WARN  [apache.cloudstack.alerts] (HA-2:null)
> >> alertType:: 13 // dataCenterId:: 0 // podId:: 0 // clusterId:: null
> >> //
> >> message:: No usage server process running
> >>
> >>
> >> Virtual router is unable to start. Everything is running properly
> >> including templates.
> >>
> >> Any help.
> >> --
> >> SANDEEP KHANDEKAR
> >> Assistant Professor
> >> Department of Computer science and engineering Sreenidhi Institute of
> >> science and Technology Hyderabad
> >>
> >
> >
> >
> > --
> > SANDEEP KHANDEKAR
> > Assistant Professor
> > Department of Computer science and engineering Sreenidhi Institute of
> > science and Technology Hyderabad
> >
>
>
>
> --
> SANDEEP KHANDEKAR
> Assistant Professor
> Department of Computer science and engineering
> Sreenidhi Institute of science and Technology
> Hyderabad
>



-- 
SANDEEP KHANDEKAR
Assistant Professor
Department of Computer science and engineering
Sreenidhi Institute of science and Technology
Hyderabad

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message