cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ė–‘ėšŠė„ <>
Subject Cannot access any consoles, View console time out (Instances, CPVM, SSVM)
Date Wed, 23 Jul 2014 01:52:52 GMT
Hi, I am running CloudStack 4.3.0 on CentOS 6.5 minimal, and followed the
Quick Installation guide (management server and host on the same machine).
I think I have installed it without any issues, everything up and running,
can create instances and so on.
But one thing I cannot do is access any sort of consoles on the UI due to
the all being timed out.
I have tried stop/destroy/recreate/reboot/complete reinstall but still
I also tried running ./, but it all results in "Good" results.
(5 Goods, no ERRORs, WARNINGs)
There aren't any errors/warning in the management-server.log after I click
"View console".

My concerns are the 'General Alerts' on the Dashboard and some line in the
log file which are :
 - Management network CIDR is not configured originally. Set it default to -> This was present from the beginning of the installation.
Looked in the Global Settings, where it already said I actually don't exactly understand what this means though..
 - Console proxy rebooted in zone: Zone1, proxy: v-1-VM, public IP:, private IP: : This may be a clue? Also don't
understand this message either.
 - 2014-07-23 09:56:18,997 WARN  [c.c.u.n.Link]
(AgentManager-Selector:null) SSL: Fail to find the generated keystore.
Loading fail-safe one to continue. : This sometimes comes up when I 'egrep
ERROR|WARN' the management-server.log over time,

The PC I'm running on is on a router using with a gateway of
The management IP ranges are ~
The guest IP ranges are ~

If you have any ideas help me out please.
I am not very skilled in networking or linux systems, so it would be a
great help if you could explain some concrete procedures.
Thank you all in advance!

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message