cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrija Panic <andrija.pa...@gmail.com>
Subject Re: [ceph-users] [URGENT]. Can't connect to CEPH after upgrade from 0.72 to 0.80
Date Sun, 13 Jul 2014 08:22:57 GMT
Hi Mark,

update:

after restarting libvirtd and cloudstack-agent and management server God
know how many times - it WORKS now !

Not sure what is happening here, but it works again... I know for sure it
was not CEPH cluster, since it was fine, and accessible via qemu-img, etc...

Thanks Mark for your time for my issue...
Best.
Andrija




On 13 July 2014 10:20, Mark Kirkwood <mark.kirkwood@catalyst.net.nz> wrote:

> On 13/07/14 19:15, Mark Kirkwood wrote:
>
>> On 13/07/14 18:38, Andrija Panic wrote:
>>
>
>  Any suggestion on need to recompile libvirt ? I got info from Wido, that
>>> libvirt does NOT need to be recompiled....
>>>
>>>
> Thinking about this a bit more - Wido *may* have meant:
>
> - *libvirt* does not need to be rebuild
> - ...but you need to get/build a later ceph client i.e - 0.80
>
> Of course depending on how your libvirt build was set up (e.g static
> linkage), this *might* have meant you needed to rebuild it too.
>
> Regards
>
> Mark
>
>


-- 

Andrija Panić
--------------------------------------
  http://admintweets.com
--------------------------------------

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message