cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From José Egas López <josee...@farmaenlace.com>
Subject RE: Unable to start o recreate SysRouter
Date Wed, 11 Mar 2015 16:07:24 GMT
There is only one cluster in my CS Infra. It seems to be ok in CS UI, it is in Enabled State.
The host is also ok, it is in UP State.
What can I do?

Regards,
Jose

-----Mensaje original-----
De: Rajesh Battala [mailto:rajesh.battala@citrix.com] 
Enviado el: Wednesday, March 11, 2015 10:48 AM
Para: users@cloudstack.apache.org
Asunto: RE: Unable to start o recreate SysRouter

Hi 
I have gone through the log. 
There are no free clusters available to create the VR. As there is no resource available hence
its failing to create the VR.
Below is the log snippet. 

"2015-03-11 09:48:23,940 DEBUG [c.c.d.FirstFitPlanner] (Work-Job-Executor-47:ctx-ff383436
job-413/job-414 ctx-e2bb23a5) No clusters found after removing disabled clusters and clusters
in avoid list, returning."


Check why the clusters in disabled  state or the hosts not in "UP" state.

Thanks
Rajesh Battala



-----Original Message-----
From: José Egas López [mailto:joseegas@farmaenlace.com] 
Sent: Wednesday, March 11, 2015 8:36 PM
To: users@cloudstack.apache.org
Subject: Unable to start o recreate SysRouter

Hi all, I'm having problems with de system router, it can not be started, so I restarted the
defaultGuestNetwork, CS created another sysRouter, when I try to start it I get the following:
"Job failed due to exception Unable to create a deployment for VM[DomainRouter|r-40-VM]"
Here is the log:

http://pastebin.com/ymF2BDTH

Please help.


Mime
View raw message