cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Hoffman <david.hoff...@appcore.com>
Subject CS 4.3.2 not reconnecting after losing connection to the database.
Date Tue, 03 Mar 2015 20:56:59 GMT
Hello,

We have an environment that we are currently stress testing fault tolerance
and we ran into an issue that I can't seem to find much on.

If Cloudstack loses connection to the database server, it gives up
reconnecting pretty quickly.  We rebooted the database server to see if
Cloudstack would reconnect when it came back up and it fails to reconnect.

Is there something we can adjust so Cloudstack will reconnect without
having to restart cloudstack-management?

-- 
Thanks,
*Dave Hoffman*
System Administrator | Appcore - the business of cloud computing®

Office +1.800.735.7104  |  Fax +1.515.612.7878
Direct +1.515.612.7808  |  Mobile +1.515.966.4633
dave.hoffman@appcore.com  |  www.appcore.com
----------------------------------------------------------------------

The information in this message is intended for the named recipients only.
It may contain information that is privileged, confidential or otherwise
protected from disclosure. If you are not the intended recipient, you are
hereby notified that any disclosure, copying, distribution, or the taking
of any action in reliance on the contents of this message is strictly
prohibited. If you have received this e-mail in error, do not print it or
disseminate it or its contents. In such event, please notify the sender by
return e-mail and delete the e-mail file immediately thereafter. Thank you.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message