cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Kimlaychuk <Vadim.Kimlayc...@Elion.ee>
Subject RE: Cloud Instance Manager only sets password after reboot on Windows 2012 R2
Date Tue, 02 Jun 2015 10:11:05 GMT
Hello Jeff,

	Actually to reset password you need to power-off VM first. Then after start-up it picks up
new password from VR.  
               If you create VM from password-enabled template then you should get it immediately
upon VM start-up. 

	Whether Windows have to log-in automatically or not -- depends on windows OS settings. This
issue seems does not belong to Cloudstack or KVM hypervisor. Check your template OS.

	I don't see any problems related to CS  here. 

Vadim.

-----Original Message-----
From: Jeff Hair [mailto:jeff@greenqloud.com] 
Sent: Tuesday, June 02, 2015 12:57 PM
To: users@cloudstack.apache.org
Subject: Cloud Instance Manager only sets password after reboot on Windows 2012 R2

Hi,

We're building a Windows 2012 template on KVM. It works fine except that it only sets the
password for the VM after rebooting it once. When the machine first starts up, there is garbled
output in the Cloud Instance Manager logs. For example "Added DHCP server: i#x"

After rebooting the machine, Cloud Instance Manager works and the password is set.

Also on the first boot it is trying to auto-login but failing with the wrong password, if
that helps.

Any ideas?

Thanks,

Jeff
Mime
View raw message