cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos Miranda Molina (Mstaaravin)" <>
Subject Re: Unable to add *.iso templates on clean installation (4.8.0)
Date Thu, 14 Apr 2016 02:12:07 GMT
Thanks for yout time Rafael, my answers between lines...

On Wed, Apr 13, 2016 at 10:47 PM, Rafael WeingÀrtner <> wrote:

> Well, I saw your other email with the error.
> Did you try to mount the secondary storage at the MS?
I try now:

cloud01:/primary on /mnt/85d75932-3c49-371c-8680-ce1c8fb2e216 type nfs
cloud01:/secondary on /mnt/5862742d-b25b-35fd-a35b-0a96655f4ebd type nfs

I restart management and try again, with the same result :\

> If I am not wrong, the Secondary storage VM is the one that mounts the
> storage and downloads the ISOs and VHDs. Have you tried to access it, and
> check its connectivity? Did you set the Google's DNS as your primary DNS
> servers? If so, it would not possible to resolve that name you are using
> for your storage server.
Good idea, but all works fine, because management run with cloud user:

[root@cloud01 ~]# su cloud -c 'nslookup'

Non-authoritative answer:      canonical name =

"La Voluntad es el Ășnico motor de nuestros logros"

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message