cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felipe Arturo Polanco <felipeapola...@gmail.com>
Subject Re: HA setup for Management server
Date Tue, 03 Jan 2017 04:00:37 GMT
Thanks Rafael, right in the spot, it's working now with a Virtual IP I put
between mgmt nodes.


On Mon, Jan 2, 2017 at 7:53 PM, Rafael Weingärtner <
rafaelweingartner@gmail.com> wrote:

> I think that script uses the parameter “host” to configure those scripts.
> You should then configure the “host” parameter as a URL to a load balancer
> which can balance/provide HA for features needed by system VMs from MSs.
> You can use HA proxy to load balance/provide HA for those service ports,
> which are not 443, 80, 8080 and other common ones used for HTTP.
>
>
> On Mon, Jan 2, 2017 at 9:45 PM, Felipe Arturo Polanco <
> felipeapolanco@gmail.com> wrote:
>
> > Hi,
> >
> > I followed the guide on the documentation for the Multi node Management
> > servers, they are up and running but when the first provisioned MGMT
> server
> > goes down, the agents in the SystemVMs goes offline.
> >
> > I checked the scripts in the systemVM and found that the agent is tied to
> > the IP of the first provisioned management server, thus when it goes down
> > the agent can't communicate.
> >
> > Has anyone stumbled on this problem and found a solution for a true HA
> > setup?
> >
> > Thanks,
> >
>
>
>
> --
> Rafael Weingärtner
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message